Problema con arduino

Buonasera, sono nuovo nell'ambito dell'elettronica e di arduino e ho un problema con la porta seriale di arduino UNO che ho comprato da poco... quando collego arduino con il cavo usb si accendono 2 luci: una luce verde e una arancione lampeggiante. Il problema arriva quando dice di inserire una porta seriale nel pc perche infatti l'opzione è bloccata.
Ho provato anche a controllare su gestioni dispositivi e provare a vedere se c'era ma non esiste.
Qualcuno può darmi una mano per piacere?
versione: Windows 10

Buonasera,
essendo il tuo primo post, nel rispetto del regolamento (… punto 13, primo capoverso), ti chiedo cortesemente di presentarti IN QUESTO THREAD (spiegando bene quali conoscenze hai di elettronica e di programmazione ... possibilmente evitando di scrivere solo una riga di saluto) e di leggere con MOLTA attenzione il su citato REGOLAMENTO ... Grazie.

Guglielmo

P.S.: Qui una serie di link utili, NON necessariamente inerenti alla tua domanda:
- serie di schede by xxxPighi per i collegamenti elettronici vari: ABC - Arduino Basic Connections
- pinout delle varie schede by xxxPighi: Pinout
- link generali utili: Link Utili

DOPO che avrai fatto quanto su richiesto ...

... stiamo parlando di un Arduno UNO originale o di un clone? Spessissimo richiedono driver differenti.

Guglielmo

Qui si fa una gran confusione tra porte USB (che sono si seriali) e porte seriali (cioè RS-232)...

In ambito Arduino quando si parla di seriale si intende la seriale del ATmega ... non le "seriali" classiche (ed ormai abbastanza abbandonate) RS-232. :wink:

Guglielmo

Scusate, io intendo porte usb

Se su "gestione dispositivi" non vede la porta USB la cosa è semplice: o non ha la USB oppure la cerca dove non dovrebbe cercarla...

Non è andata a buon fine l'installazione dei driver.

... o, come ho chiesto, magari è un clone che monta il CH340 che vuole i suoi driver specifici che Arduno IDE NON installa :smiley:

Guglielmo