Problema di caricamento sulla scheda. Credo si sia bruciato un componente.

Buona sera! Credo di avere bruciato arduino :( ma non so di preciso quale componente. Tutto è avvenuto quando ho cercato, in modo erroneo, di misurare quanta corrente assorbiva una ventola tramite il tester. Anzichè collegare il tester in serie l'ho collegato in parallelo e mi sono accorto che l'arduino si è riavviato. Lì per li non ho dato molta importanza a questo particolare, in quanto la ventola continuava a girare. Il circuito per pilotare la ventola era costituito da un ponte h collegato ad un'alimentazione da 12V. In realtà funzionava perchè avevo connesso il pin enable del ponte h e il pin 2A a 5V ed il pin 1A a GND per simulare velocemente (senza programmazione) la rotazione oraria della ventola.

https://drive.google.com/open?id=0By4_qj1KtdD_WER1anBiNXZkV2M

Oggi, dovendo caricare uno sketch mi ha dato questo errore:

avrdude: Version 6.3, compiled on Sep 12 2016 at 17:24:16
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2014 Joerg Wunsch

         System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

         Using Port                    : COM1
         Using Programmer              : arduino
         Overriding Baud Rate          : 115200
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x3f
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x3f

avrdude done.  Thank you.

Problema di caricamento sulla scheda. Guarda http://www.arduino.cc/en/Guide/Troubleshooting#upload per suggerimenti

Non ho la certezza che la causa di tutto questo sia stata la misurazione, ma è l'unica cosa (il riavvio di arduino durante l'errata misurazione) strana che mi sia accaduta. Pensavo di dissaldare l'atmega328p e di sostituirlo con un altro con su caricato il bootloader, ma non vorrei che ad essersi bruciato sia l'atmega16u2. In tal caso mi conviene comprare un arduino nuovo. Sapreste indicarmi un modo per verificare quale sia il componente bruciato? Vi ringrazio.

Se hai fatto un corto sull uscita del ponte H non dovrebbe essere sucesso niente al Arduino.

Come avevi alimentato Arduino?

Nel IDE vedi Arduino come COM? allora il ATmega16U2 é a posto.

Ciao Uwe

Arduino era alimentato a parte tramite usb.

Sì i cavi del tester li avevo messi alle due uscite del ponte h ovvero pin 1A e 2A anzichè mettere il cavo rosso del tester al positivo dell'alimentazione ed il cavo nero al positivo (in tal caso pin 2A) del ponte h.

Inizialmente nell'IDE non trovavo la porta di Arduino poi l'ho installata manualmente da "Gestioni dispositivi" in Windows e l'ha trovata. Ho provato dalla macchina virtuale che avevo (sempre Windows) e lì invece me la trovava senza alcun problema ma mi dava lo stesso errore.

Stando a questo si è bruciato solo l'ATmega328p?