problema inserimento bottoni utft

Ciao
sto creando uno sketc per il controllo di ph e temperatura della mia vasca :

#include <OneWire.h>
#include <DallasTemperature.h>
#include <tinyFAT.h>
#include <UTFT.h>
#include <UTouch.h>
#include <UTFT_Buttons.h>

#define ONE_WIRE_BUS 12

OneWire oneWire(ONE_WIRE_BUS);
DallasTemperature sensors(&oneWire);
int LED=13;	                //Pin13 = LED
// Declare which fonts we will be using
extern uint8_t SmallFont[];
extern uint8_t BigFont[];
extern uint8_t SevenSegNumFont[];

UTFT         myGLCD(ITDB32S, 38, 39, 40, 41);   // Remember to change the model parameter to suit your display module!

// Set up UTouch...
UTouch        myTouch(6,5,4,3,2);
UTFT_Buttons  myButtons(&myGLCD, &myTouch);
#define SensorPin 0          //pH meter Analog output to Arduino Analog Input 0
unsigned long int avgValue;  //Store the average value of the sensor feedback
float b;
float phRif = 4.4;
int buf[10],temp;
int butmenu;

void setup()

{

  // start serial port

  Serial.println("Dallas Temperature IC Control Library Demo");

  // Start up the library
  sensors.begin();

  myGLCD.InitLCD();
  myGLCD.clrScr();
  myGLCD.setFont(SmallFont);

  myTouch.InitTouch();
  myTouch.setPrecision(PREC_MEDIUM);

  pinMode(LED, OUTPUT);			  //LED set to output
  Serial.begin(9600);  
  Serial.println("Ready");    //Test the serial monitor
  UTFT_Buttons  myButtons(&myGLCD, &myTouch);
}

void loop()
{ 

  for(int i=0;i<10;i++)       //Get 10 sample value from the sensor for smooth the value
  { 
    buf[i]=analogRead(SensorPin);
    delay(10);
  }
  for(int i=0;i<9;i++)        //sort the analog from small to large
  {
    for(int j=i+1;j<10;j++)
    {
      if(buf[i]>buf[j])
      {
        temp=buf[i];
        buf[i]=buf[j];
        buf[j]=temp;
      }
    }
  }




  avgValue=0;
  for(int i=2;i<8;i++)                      //take the average value of 6 center sample
    avgValue+=buf[i];
  double phValue=(float)avgValue*5.0/1024/6; //convert the analog into millivolt
  phValue=3.5*phValue;                      //convert the millivolt into pH value

    Serial.print("    pH:");  
  Serial.print(phValue,2);
  Serial.println(" ");
  myGLCD.print("Val Ph.", 1, 1);
  myGLCD.printNumF(phValue, 2, 180, 1);
  Serial.print("Requesting temperatures...");
  sensors.requestTemperatures(); // Send the command to get temperatures
  Serial.println("DONE");
  Serial.print("Temperature for the device 1 (index 0) is: ");
  Serial.println(sensors.getTempCByIndex(0));  
  myGLCD.print("Temp. Acqua", 1, 40);
  myGLCD.printNumF(sensors.getTempCByIndex(0), 2, 180, 40);
  myGLCD.print("Rif. Ph", CENTER, 200);
  myGLCD.printNumF(phRif, 2, CENTER, 210);


  { 


    if (phValue >= phRif)                        //temperatura maggiore o uguale a valore ph impostato led spento
    {
      digitalWrite (LED, LOW);	
      Serial.print("Relè Disattivato");    //led acceso
      myGLCD.print("Rele' Disattivato", 1, 100);
    }
    else	if (phValue < phRif)                //temperatura minore o uguale a valore ph impostato led acceso
    {
      digitalWrite (LED, HIGH); 
      Serial.print("Relè Attivato");    //led spento
      myGLCD.print("Rele' Attivato", 1, 100);
    }
    

      
    
  }
}

fin qui tutto bene…

ora dovrei inserire in questa schermata due pulsanti che mi aumentino o diminuiscano la variabile “phRef”
ho provato vari metodi ma non appena carico lo sketch mi appaiono dei simboli proprio lungo il bottone che creo