Problema subiendo programas Arduino Duemilanove

Buenas tardes gente,

Les comento que soy nuevo en el foro y en el mundo de los Arduinos poseo un Arduino Duemilanove con un ATM328p...

Lo consegui para realizar proyectos en la facultad para distintas materias me estoy especializando en ingenieria electronica...

Tuve usandolo un tiempo sin problemas en algun momento debo de a ver cargado un sketch fallado o roto... porque no pude seguir cargando mas ni si quiera el ejemplo "blink" me funciona me da el siguiente error:

Uploaded with ImageShack.us

La verdad NI IDEA porque sucede eso...

Pense en un principio que habioa roto el bootloader, pues entonces busque soluciones y trate de seguir este tutorial, realizando las soldaduras correspondientes y todo el proceso al pie de la letra:

http://www.geocities.jp/arduino_diecimila/bootloader/index_en.html#mega8_328

Pero a la hora de "chip erase" i read LOCK BIT me seguia mostrando 0f y no 3f (que seria el de unlck para escribirle el nuevo boot.

Por favor CUALQUIER ayuda sera bienvenida... me gustaria repararlo pues tengo qeu realizar montonares de proyectos todavia.

Cualquier ayuda o soga es muy bienvenida!

Muchisimas gracias!

Fernando

Arg.

has configurado bien el tipo de placa que tienes y el puerto COM en el IDE ?

Si esta todo correctamente configurado, esta exactamente igual que cuando la placa estaba funcionando el IDE no lo modifique para nada...

Probe re instalando y dandole al reset cuando cargo el sketch,,, todo...

lo más probable es que te haya cascado el atmega. yo tuve que cambiarlo por una sobretension

Sera que esta tan cagado???

Puede ser un problema de quemado??

Que raro... si asi fuera alguien tiene algun dato de donde se puede conseguir en buenos aires el atmel?

Logre modificar el Lock bit a 3F como indica el tutorial... le cargo el bootloader correspondiente y demora un rato como deberia pero me responde el siguiente error:

avrdude.exe: BitBang OK avrdude.exe: pin assign miso 3 sck 5 mosi 6 reset 7 avrdude.exe: drain OK

ft245r: bitclk 4800 -> ft baud 2400 avrdude.exe: AVR device initialized and ready to accept instructions

Reading | ################################################## | 100% 0.00s

avrdude.exe: Device signature = 0x1e950f avrdude.exe: erasing chip ft245r: bitclk 4800 -> ft baud 2400 avrdude.exe: reading input file "C:\Users\fico\Desktop\arduino-1.0-windows\arduino-1.0\hardware\arduino\bootloaders\atmega\ATmegaBOOT_168_atmega328.hex" avrdude.exe: input file C:\Users\fico\Desktop\arduino-1.0-windows\arduino-1.0\hardware\arduino\bootloaders\atmega\ATmegaBOOT_168_atmega328.hex auto detected as Intel Hex avrdude.exe: writing flash (32670 bytes):

Writing | ################################################## | 100% 232.15s

avrdude.exe: 32670 bytes of flash written avrdude.exe: verifying flash memory against C:\Users\fico\Desktop\arduino-1.0-windows\arduino-1.0\hardware\arduino\bootloaders\atmega\ATmegaBOOT_168_atmega328.hex: avrdude.exe: load data flash data from input file C:\Users\fico\Desktop\arduino-1.0-windows\arduino-1.0\hardware\arduino\bootloaders\atmega\ATmegaBOOT_168_atmega328.hex: avrdude.exe: input file C:\Users\fico\Desktop\arduino-1.0-windows\arduino-1.0\hardware\arduino\bootloaders\atmega\ATmegaBOOT_168_atmega328.hex auto detected as Intel Hex avrdude.exe: input file C:\Users\fico\Desktop\arduino-1.0-windows\arduino-1.0\hardware\arduino\bootloaders\atmega\ATmegaBOOT_168_atmega328.hex contains 32670 bytes avrdude.exe: reading on-chip flash data:

Reading | ################################################## | 100% 220.77s

avrdude.exe: verifying ... avrdude.exe: verification error, first mismatch at byte 0x0000 0xff != 0x04 avrdude.exe: verification error; content mismatch

avrdude.exe done. Thank you.

Alguna idea? por favor necesito arreglar esto :(:(