Problemas al cargar en Arduino BT

Hola

Desde Windows XP SP3 al cargar el ejemplo Blink para probar mi Arduino BT v6 no puedo, utilizo el IDE 21 y desde el panel de control en la opción “Conexion Bluetooth” aparecen 2 puertos el de salida el COM7 y el de entrada COM8 haciendo referencia a la placa ArduinoBT previamente conectada. Selecciono el COM7, verifico el ejemplo BLINK, no da error ni nada pero al darle al UPLOAD me muestra esto.

C:\Documents and Settings\mi\Mis documentos\arduino-0021\arduino-0021\hardware/tools/avr/bin/avrdude -CC:\Documents and Settings\mi\Mis documentos\arduino-0021\arduino-0021\hardware/tools/avr/etc/avrdude.conf -v -v -v -v -patmega168 -cstk500v1 -P\.\COM7 -b19200 -D -Uflash:w:C:\DOCUME~1\mi\CONFIG~1\Temp\build6964827403111786407.tmp\Blink.cpp.hex:i
avrdude: Version 5.4-arduino, compiled on Oct 11 2007 at 19:12:32
* Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/*
* System wide configuration file is “C:\Documents and Settings\mi\Mis documentos\arduino-0021\arduino-0021\hardware/tools/avr/etc/avrdude.conf”*
* Using Port : \.\COM7*
* Using Programmer : stk500v1*
* Overriding Baud Rate : 19200*
avrdude: ser_open(): setting dtr
avrdude: Send: 0 [30] [20]
avrdude: Send: 0 [30] [20]
avrdude: Send: 0 [30] [20]
avrdude: Recv:
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: Send: Q [51] [20]
avrdude: Recv:
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51
avrdude done. Thank you.

En la placa solo tengo conectado un led al pin 13.Muchas gracias de antemano.

Saludos

Buenasss!!! Yo trabajo con mac pero al principio tuve el mismo problema que tu....No es que la placa de un error, el problema esta en que siempre està funcionando.

Para cargar el archivo simplemente dale al boton reset de la placa y rapidamente dale al boton upload de el programa.

Espero que con eso te haya ayudado :)

Hola y muchas gracias, la verdad que algo había leido sobre eso de que debia de pulsar el botón de reset.

Yo trabajo con linux pero al no poder hacer nada al final decidí probar en Windows por si era eso el problema, pero ni en Ubuntu 10.04, ni en Debian Squeeze ni en Windows.

Muchas gracias y ya te dire

Hola

Muchas gracias noxasdj, al final he podido cargar un ejemplo utilizando la técnica de pulsar el botón de reset para cargar el programa. No me parecía la mejor solución pero he visto que funciona por la tanto buena es.

Muchas gracias