Problemas con Shield CNC + Arduino + motores ...

Hola a todos, soy nuevo y perdón por cualquier tontería que me mande !!!!

Asi mismo soy nuevo en el mundo arduino, vendo de microcontroladores PIC.

*************************************************************************

Bueno puntualmente vengo con ciertas dudas sobre el famoso CNC casero con Arduino, Shield, Drivers A4988 y motores pap.

Me he fabricado una mini maquinita con motorcitos pap de lectoras y grabadoras CD DVD y CDROM. Todo perfecto meha funcionado de maravilla ...

Luego me decidí a hacer una mas grande, con varios motores que tengo por ahi, tengo de todo tipo.

*************************************************************************

Quiero destacar que he probado muchos motores y casi todos funcionan en la Shield con los A4988.

Por lo general, los motores de 4 cables se identifican por sus 2 bobinas, los de 5 lo mismo y sobra el común, asi con el de 6, sobran los 2 comunes, y asi todo de maravilla ...

Osea yo midiendo cual cable tiene continuidad o se asemeja con el otro y se descubren las bobinas ...

PEEERO !!! .... aca viene mi problema .... :o

*************************************************************************

Me encontré con unos motores de 4 y 5 cables que tienen continuidad entre todos iguales !!! :confused: ....

Osea solo hay uno que tiene menor continuidad entre los otros, pero los otros 4 referentes a supuestas 2 bobinas tienen todos la misma continuidad entre todos :confused: :confused:

Cuando los pruebo en la SHIELD, aún intercambiando cables hace cualquier cosa arrancando para cualquier lado, o anda para un solo lado ...

Mi duda puntual es ... se puede modificar el motor para que funcione en la SHIELD o no sirven para usarlos para estos fines ?

*************************************************************************

[u]PD:[/u] con los microcontroladores PIC los controlo a esos motores sin problemas, poniendo el comun a +12 y luego controlo los 4 cables a pasos.

Podré hacer lo mismo con la SHIELD ? osea poniendo el cable comun a 12V ?

Desde ya muchas gracias por su opinion !!!