Problemas Scada Acimut

Hola!! lo primero presentarme en mi primer post, por el momento me e apañado bastante bien buscando por el foro y googleando voy haciendo mis proyectillos poco a poco

Pero estoy teniendo problemas usando el scada de Acimut; http://www.acimut.com/monitoriza/monitorizaforarduino.html

Os pongo en antecedentes; -Arduino nano V3.0 -Windows 7 Sigo los pasos que se detallan en la página oficial, bajo el sketch lo añado a un proyecto nuevo de arduino, compilo y transfiero, hasta aquí todo ok pero al abrir el ejemplo de encender una bombilla con el scada al iniciar el servidor, me aparece el siguiente mensaje:

"La version de Monitoriza para Arduino solo se puede utilizar con dispositivos Arduino que implementen el protocolo ModBus RTU publicado en http://www.acimut.com/monitoriza/monitorizaforarduino.html La aplicación se ha detenido"

Por lo que no he conseguido realizar el control

Quería saber si a alguien le pasa algo parecido y lo ha solventado, o si alguien ha tenido éxito realizando el ejemplo por si me puede ayudar si estoy haciendo algo mal

He googleado y buscado por el foro y no se escribe mucho acerca de este scada

un saludo, y gracias por adelantado!!!

Hola.

He actualizado la información de la página web http://www.acimut.es/monitoriza/monitorizaforarduino.html para indicar que es importante tener en cuenta el número de puerto COMM al que se conecta el cable USB del Arduino y la velocidad de comunicaciones, ya que el mensaje que te está dando es que no ha reconocido el dispositivo ModBus como un dispositivo Arduino y ello suele ser debido a que no se ha establecido correctamente la conexión con el Arduino.

Espero que esto resuelva el problema.

Para cualquier otro problema que te surja no dudes en ponerte en contacto. Saludos

Llamarme mal pensado pero esto huele a publicidad sobre todo porque no es la primera vez que lo hacen.

xD que buen olfato :P

OK!!! lo pruebo y te comento...

muchas gracias!!

más que oler .... APESTA ¡¡

Pues vaya ganas de encubrir la publicidad de esta manera, de un producto que descargas gratis.

No alcanzo a ver el beneficio... No seria mas facil decirlo abiertamente???

Lo acabo de probar y funciona perfectamente...

al principio he tenido unos problemillas de comunicación ya que "Acimut" no refrescaba el numero de puerto que yo cambiaba aunque si que daba a guardar

pero lo he solucionado guardando el proyecto, cerrándolo y volviéndolo a abrir

todo ok!

un saludo

Ya te digo @ionhs, que olfato tienes.

Yo lo he probado y no funciona, he probado a descargarlo en mi raspberry pi y no termina de funcionar.

Ya que os ponéis, podríais portarlo a Linux y a Mac.

hola, el probado el ejemplo con un Arduino UNO y funciona perfectamente. solo hay que tener en cuenta la velocidad y puerto de comunicacion.

Como quiero usar mas entradas lo he probado con el Mega y no se conecta, ¿debo cambiar algo en las configuraciones?

saludos

Hola grcatu, no advertiste que nadie responde este hilo desde el 17-03-2012. Por esa razón pedimos no revivir hilos viejos!! Si quieres consultar de este tema crea un hilo nuevo y pon una referencia al hilo. Hilo cerrado.