problème avec l'arduino MEGA

salut à tous !
j'ai un arduino MEGA et je vien de relier une diode au pin 22 et je me suis persuadée que elle ne marche pas
j'ai tester tout les autre pins et les pins 22-23-24-25-26-27-28-29-30-31-32-33-34-35-36-37-38-39-40-41-42-43-44-45-46-47-48-49-50-51-52-53
c'es normal ou il y'a une manip pour pouvoir les utiliser ?
merci d'avance !!

nisnanous:
salut à tous !
j’ai un arduino MEGA et je vien de relier une diode au pin 22 et je me suis persuadée que elle ne marche pas
j’ai tester tout les autre pins et les pins 22-23-24-25-26-27-28-29-30-31-32-33-34-35-36-37-38-39-40-41-42-43-44-45-46-47-48-49-50-51-52-53
c’es normal ou il y’a une manip pour pouvoir les utiliser ?
merci d’avance !!

bonjour,
une diode ou une led?
un code?
une photo du branchement?

la boule de madame irma est en vacances

merci pour vos réponses
oui j'ai esseyer de faire un blink d'une diode avec tout les pin et ça ne marche pas ...
la résistance est bien brancher et sa valeur est de 220 !!
la diode marche bien (j'ai esseyer avec le tester )
et j'ai calculer le voltage avec le multimètre et la valeur et de 0.00 !!!
donc l'arduino n’envoie même pas de courant dans ces pin
pourquoi ? aucune idée !!
il y'a une solution ?
merci

si tu donnais un code entre balise code?
et schéma du montage aussi

void setup() {

  pinMode(22 OUTPUT);
}


void loop() {
  digitalWrite(22, HIGH);   
  delay(1000);         
  digitalWrite(22, LOW);   
  delay(1000);             
}

pour le montage c'est simple du pin 22 au + du multimètre
et du GND au - du multimètre

et normalement ça donne +5 V aprés 1s -5V

non , le problème vien des pins 22-23-24-25-26-27-28-29-30-31-32-33-34-35-36-37-38-39-40-41-42-43-44-45-46-47-48-49-50-51-52-53

les autres aucun prob

j'ai voulu voir ci il y'as au moin du courant qui sort du pin et il y'a 0 V

c'est possible que le problème vien de l'arduino ?

c'est bon
merci à dieu qui a remoulu mon prob ..
alhamdou lil léh ya rabi !!
merci à tous
et à bientôt sur arduino . cc