Problème de changement d'email sur le forum

Bonjour à tous,

Voila j'ai changé d'email et je veux faire la modif sur le forum mais malheureusement sans succès ...

J'ai changé dans account correctement mais c'est toujours l'ancien qui apparait sur mon profil ...

Ce qui fait que je ne reçois pas les mails du forum ...

J'ai fouillé un peu partout et j'ai contacté aussi Jean-François qui ne trouve pas non plus ...

Merci à tous

Bonjour, j'ai galéré comme un dingue... et ne me souviens plus comment j'ai fait.

Regarde du côté du site, pas du forum pour changer les infos de profil, je pense que c'était de ce côté. -> https://id.arduino.cc/

Juste pour rigoler.... en tant que modérateur je n'ai pas accès à la totalité de mon profil :grin:

Jean-François: Juste pour rigoler.... en tant que modérateur je n'ai pas accès à la totalité de mon profil :grin:

:grin: même si tu le retourne de 180° horizontalement devant un miroir ? 8)

Pareil ...

J'accède pas à la modification du mail du forum ... j'ai juste un lien qui me donne mon ancien mail ...

Personne pour me dire quoi faire car je suis paumé … c’est vraiment embêtant de ne pas recevoire les mails du forum :frowning:

Cordialement,
bypbop

As-tu essayé via mon lien ?

Sinon, contacte l'administrateur, c'est ce que j'ai fait.

bypbop: J'ai changé dans account correctement mais c'est toujours l'ancien qui apparait sur mon profil ...

Tu as bien reçu le mail d'activation après avoir fait le changement?

@ XavierMiller, rien de ce côté la ... pas moyen de le modifier !

Par contre qui contacter ?

Oui car j'ai le bon mail qui est dans profile et l'ancien sur ma fiche de forum.