Problème de led

Bonjour je suis un débutant , je viens d'avoir ma carte funduino uno.J'ai voulu allumer une led , elle marche niquel , mais je ne peux pas la faire clignoter.
Voici mon programme :
void setup()
{
pinMode( 12 , OUTPUT);

}

void loop()
{
digitalWrite( 12 , HIGH );
delay(250);
digitalWrite( 12 , LOW );

}
le L reste allumé

: vrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x66
avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x66
Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.

Bonjour Francoised,

You turn on the LED, wait 250ms, turn off the led, and then immediately turn it back on.
You won't see the LED turn off unless you add another delay.

void setup()
{
pinMode( 12 , OUTPUT);
}

void loop()
{
digitalWrite( 12 , HIGH );
delay(250);
digitalWrite( 12 , LOW );
delay(250);
}

You need to explain which Arduino you are using, and which programmer. You also need to select the correct COM port for the programmer.

Obviously the program is not actually being uploaded.

The "L" LED is connected to pin 13, not pin 12.

On a UNO, from which the Funduino is copied, if no program is uploaded, the LED will be on or off at random.

poser la question en francais sur le forum fancais

clique ici

corriger le sketch comme expliqué par Paul_B

quelle carte arduino ? reconnue sur le pc, choisir dans outils carte, puis port comX

vu les erreurs générées, mauvais choix port com/type de carte