Problème de téléversement vers la carte

Bonjour,

Je suis tout nouveau avec les produits Arduino (Plutôt très junior dans la programmation et en anglais). On m'a offert un robot car 2.0. La je suis dans la lesson 1 est lors du téléversement vers la carte j'ai un message d'erreur.

Arduino : 1.8.0 (Mac OS X), Carte : "Arduino/Genuino Uno"

Le croquis utilise 1030 octets (3%) de l'espace de stockage de programmes. Le maximum est de 32256 octets. Les variables globales utilisent 9 octets (0%) de mémoire dynamique, ce qui laisse 2039 octets pour les variables locales. Le maximum est de 2048 octets. avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x00 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x00 Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.

Ce rapport pourrait être plus détaillé avec l'option "Afficher les résultats détaillés de la compilation" activée dans Fichier -> Préférences.

Pouvez vous de dire la cause du problème et la solution ? Merci d'avance.

Nanard

expliquez nous quelle carte vous avez (Uno ?), si c'est une vraie ou un clone, si vous avez choisi le bon port série dans l'IDE, et comment elle est connecté à votre Mac

Il s’agit d’un kit Robot Car 2.0 Elegoo.
La carte est une carte Elegoo UNO R3.
Lien vers le site d’achat : https://www.elegoo.com/product/elegoo-uno-project-upgraded-smart-robot-car-kit-v2-0/
Je pense que je doit avoir un problème de connection au port.
En regardant de plus près dans les lignes de commandes lors du téléversement il y a une ligne qui dit:
avrdude: stk500_recv(): programmer is not responding

La carte est connecté via le port USB du mac et sur la carte UNO un “espèce” de port USB carré.

Merci,

Nanard

Je viens de faire un essaie avec un PC et rien, toujours le même message !!!!!!!!! programmer is not responding

Du coup je suis perdu !!!

Pouvez vous m'aider, merci d'avance

Nanard

avez vous choisi un port Série dans l’IDE? (voyez vous votre Arduino dans le menu ?)

carte.png

et assurez vous bien sûr qu’il n’y ait rien d’autre de branché sur l’arduino pour le moment

1 Like

Merci J-M-L. Je viens de retirer la carte Bluetooth et la SUPER !!!!!! je peux charger le programme. je vais pouvoir jouer avec mon robot car.

Merci

Nanard

j'ai le meme probleme mais la solution proposer ne fonctionne pas. Lors du téléversement j'ai eu aussi un message d'erreur que voici:

Arduino : 1.8.10 Hourly Build 2019/04/15 11:33 (Windows 7), Carte : "Arduino/Genuino Uno"

Le croquis utilise 1252 octets (3%) de l'espace de stockage de programmes. Le maximum est de 32256 octets. Les variables globales utilisent 9 octets (0%) de mémoire dynamique, ce qui laisse 2039 octets pour les variables locales. Le maximum est de 2048 octets. avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0x9d avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0x9d Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.

Ce rapport pourrait être plus détaillé avec l'option "Afficher les résultats détaillés de la compilation" activée dans Fichier -> Préférences.

avez vous une solution ?

As-tu remarqué ce sujet en tête de forum ? https://forum.arduino.cc/index.php?topic=574627.0