Problème de téléversement

Bonjour,

Je suis novice avec Arduino et j'ai commencé un projet avec une serrure électronique contrôllée par badge NFC, tout ce passait bien jusqu'à hier soir j'ai voulu retester mon installation(breadboard) avant de tout souder, j'ai donc re-téléverser le programme sur une autre carte Arduino Nano(je travaillais sur une Uno mais pour des soucis de place j'ai dû changer) et depuis ce moment le téléversement ne fonctionne plus, j'ai testé sur trois carte de modèle différents(Uno, Méga et Nano, clone et noraml) et sur un PC et un Mac, rien a faire.

Merci d'avance pour vos réponses.

Cette rubrique est réservée aux "Réalisations et Projets Finis".
STP utilise le lien "Report to moderator" pour demander au modo de déplacer ton message dans le forum principal.

Ok, c’est fait merci pour l’info.

Voir ici : https://forum.arduino.cc/index.php?topic=574627.0

Par contre, comme il paraît étonnant que cela ne fonctionne pas sur plusieurs cartes différentes, une copie des messages d'erreur serait la bienvenue.
Pas de copie d'écran sinon je grogne.

J'ai essayé ce qui est conseiller dans ce poste sans résultat mais j'ai peut être loupé un truc.

Voici la copie du code : Arduino : 1.8.13 (Windows Store 1.8.42.0) (Windows 10), Carte : "Arduino Nano, ATmega328P"

Le croquis utilise 5706 octets (18%) de l'espace de stockage de programmes. Le maximum est de 30720 octets.

Les variables globales utilisent 223 octets (10%) de mémoire dynamique, ce qui laisse 1825 octets pour les variables locales. Le maximum est de 2048 octets.

Une erreur est survenue lors du transfert du croquis

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

Problème de téléversement vers la carte. Voir http://www.arduino.cc/en/Guide/Troubleshooting#upload pour suggestions.

avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xe1

avrdude: stk500_recv(): programmer is not responding

avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xe1

Le type de carte sélectionné dans le menu "Outils / Type de carte" est-il correct ?

Oui.

Relire le tuto. Les problèmes peuvent être multiples : câble, bootloader, etc.