Problème televersement sous Lubuntu

Bonjour,

Je découvre avec plaisir arduino, et le soutien que l'on peut trouver sur ce forum ! J'ai un petit PC portable qui tourne sous lunbuntu, dont je voudrais me servir pour faire la programmation, (je n'y connais rien en Linux ni Arduino, je débute dans les deux domaine). J'ai réussi à installer et lancer l'IDE arduino mais quand je veux faire le test de clignoter de la led de la carte le téléversement plante. Dans les paramètre c'est bien la bonne carte qui est coché par contre pour les ports j'ai un doute je n'ai pas le choix juste /dev/ttyACMO (arduino/Genuino Uno). Et voici la réponse que l'obtient lors du téléversement : SIGILL: illegal instruction PC=0x81118c9

goroutine 1 [running, locked to thread]: math.init·1() /usr/local/go/src/math/pow10.go:34 +0x19 fp=0x18437f84 sp=0x18437f80 math.init() /usr/local/go/src/math/unsafe.go:21 +0x3f fp=0x18437f88 sp=0x18437f84 strconv.init() /usr/local/go/src/strconv/quote.go:455 +0x45 fp=0x18437fa4 sp=0x18437f88 io/ioutil.init() /usr/local/go/src/io/ioutil/tempfile.go:95 +0x4a fp=0x18437fc4 sp=0x18437fa4 github.com/go-errors/errors.init() /home/jenkins/jenkins/jobs/arduino-builder-linux32/workspace/src/github.com/go-errors/errors/stackframe.go:102 +0x3f fp=0x18437fc8 sp=0x18437fc4 main.init() /home/jenkins/jenkins/jobs/arduino-builder-linux32/workspace/main.go:395 +0x3f fp=0x18437fcc sp=0x18437fc8 runtime.main() /usr/local/go/src/runtime/proc.go:58 +0xbd fp=0x18437ff0 sp=0x18437fcc runtime.goexit() /usr/local/go/src/runtime/asm_386.s:2287 +0x1 fp=0x18437ff4 sp=0x18437ff0

goroutine 2 [runnable]: runtime.forcegchelper() /usr/local/go/src/runtime/proc.go:90 runtime.goexit() /usr/local/go/src/runtime/asm_386.s:2287 +0x1

goroutine 3 [runnable]: runtime.bgsweep() /usr/local/go/src/runtime/mgc0.go:82 runtime.goexit() /usr/local/go/src/runtime/asm_386.s:2287 +0x1

eax 0x23 ebx 0x826b3d8 ecx 0x184000a0 edx 0x826b3d8 edi 0x18437f80 esi 0x18437f8c ebp 0x1843e03d esp 0x18437f80 eip 0x81118c9 eflags 0x10202 cs 0x73 fs 0x0 gs 0x3f arduino-builder a retourné 2

Error compiling for board Arduino/Genuino Uno.

MERCI D'AVANCE

Version de l'IDE ? Au delà de 1.6.5 c'est risqué --> aléatoirement buggée

Lubuntu c'est Ubuntu + interface graphique LXDE, donc c'est dérivé de Debian. Normalement il faut appartenir au groupe "dialout" pour pouvoir écrire dans l'USB. appartiens tu à dialout ?

PS : une UNO se programme très bien avec la vieille version 1.0.5 présente dans les dépots Ubuntu. Celle version est "béton", les versions 1.6.x sont surtout utiles pour les nouvelles cartes à base de micro ARM ou Intel.