probleme televerser arduino 2560

bonjour les amis, voila ce qui m'amène après avoir déposé ma buse pour la nettoyer je remonte tout et surprise la buse ne descend plus comme avant, donc je décide de faire un ajustement hauteur de buse, mais au moment de televerser ça me met code erreur " createprocess: no such file or directory" quelqu'un pourrait il m'aider merci...

carl40:
bonjour les amis, voila ce qui m'amène après avoir déposé ma buse pour la nettoyer je remonte tout et surprise la buse ne descend plus comme avant, donc je décide de faire un ajustement hauteur de buse, mais au moment de televerser ça me met code erreur " createprocess: no such file or directory" quelqu'un pourrait il m'aider merci...

bonjour
ça c'est un probleme SOFT d'IDE (et/ou de librairies)
tu a changé quoi depuis la derniere fois où l'upload c'est "bien passé" ?

bonjour Artouste

je n'ai rien changé, j'ai acheté mon imprimante il y a un an et je n'ai jamais eu de problème sauf maintenant,
mise a par buse bouchés je l'ai nettoyé a plusieurs reprises et aucun soucis, je précise je suis sr Vista un ordi Portable qui me sert a l'imprimante uniquement!!!

carl40:
bonjour Artouste

je n'ai rien changé, j'ai acheté mon imprimante il y a un an et je n'ai jamais eu de problème sauf maintenant,
mise a par buse bouchés je l'ai nettoyé a plusieurs reprises et aucun soucis, je précise je suis sr Vista un ordi Portable qui me sert a l'imprimante uniquement!!!

Tu a déjà prealablement effectué personnellement un upload sur ta mega ?

honnêtement non! j'ai essayé une fois mais j'ai suivi les consignes du vendeur de l'imprimante c'est a dire changer sur Marlin a la ligne 398 du code, charger le chiffre et televerser mais je n'ai jamais réussi, et en plus je n'arrive pas avoir réponse du vendeur,

carl40:
honnêtement non! j'ai essayé une fois mais j'ai suivi les consignes du vendeur de l'imprimante c'est a dire changer sur Marlin a la ligne 398 du code, charger le chiffre et televerser mais je n'ai jamais réussi, et en plus je n'arrive pas avoir réponse du vendeur,

A partir de là , je ne peut pas t'etre d'une grande aide , je pense que c'est plus un probleme "Marlin".
je ne connais pas , je sais qu'il y a ici des "specialistes" du truc, ce qui n'est pas mon cas.
Il faut "attendre qu'ils passent".

Tu a essayé déjà de faire un upload d'un exemple simple (blink) sut ta mega ?
déjà ça validera (ou pas ) la chaine compile/upload

je voulais le faire mais j'ai peur de perdre la configuration que j'ai actuelle, a moins de faire une copie mais comment faire pour televerser si ça marche pas?

carl40:
je voulais le faire mais j'ai peur de perdre la configuration que j'ai actuelle, a moins de faire une copie mais comment faire pour televerser si ça marche pas?

AMHA tu auras plus de chance en posant ta question sur un forum "MARLIN"

merci Artouste, pour tes conseils je vais faire comme tu dis un forum Marlin,