Problems adding a new board to ArduinoIDE

Hello guys.
I want to add a new board to my ArduinoIDE (Version 1.6.1 on OSX 10.10.3) using this instruction. But there is no effect. I downloaded the .zip-file and put the folder into /Users/$user/Documents/Arduino/hardware
Restart my ArduinoIDE and still have no new boards in the menu.
Any hint or advice? I would be really greatfull! :smiley:

best regards

Try using these instructions.

Using the zip from that page I was able to successfully install the attiny hardware using v1.6.4 of the IDE on my computer running Windows 7.

Thank you Santino. This helped me to install the ATtiny-pack.

Unfortunately i had a problem to upload the blink sketch onto the ATtiny85.

I'm using a pro mini 5v for that.
I successfully uploaded the ArduinoISP sketch on it.
Then I changed the board to ATtiny85. I left Clock at 1MHz(internal). Port is "/dev/cu.SLAB_USBtoUART" since I'm using CP2102. And Programmer is "Arduino as ISP". But all I get is that lousy Errormessage:

avrdude: usbdev_open(): did not find any USB device "usb"

Anyone some advice??? :confused:

It seems you are using the regular upload button. To upload using an Arduino as ISP you will need to either hold down the shift button on your computer when pressing the "upload" button or choose "upload using programmer" from the "File" sub-menu in the IDE.

same result with the exact same error message... :frowning:

Have you checked to ensure you have selected the correct port for the pro-mini under "Tools--> Port"?

You would get that error if you accidentally selected the programmer "ArduinoISP" instead of the programmer "Arduino as ISP".

This helped me to get rid of the error.