Problems after updating the ide

I have had a couple of problems compiling sketches since I updated the ide ? I was on 1.61 something and updated to 1.63.

I want to go back to an older version, but can’t find how or where in the library manager to do this.

The sketches did compile under 1.61.

EDIT:

I found what I wanted in another thread on here.