Problems installing Arduino 1.8.2 on Linux Mint

Hi all, I’m currently working on a project for the summer that requires the use of Arduino on a Linux system. Having installed Linux Mint, I tried to download and install Arduino 1.8.2. Following the instructions given on the Arduino site, this error occurred and has since failed to install (seen in the image). Can anyone help me with this, whether it be advice or alternatives that I can use?

Do you see the Arduino IDE icon on your desktop?

This is a well know issue with 1.8.2. It can be fixed by making this change to install.sh: https://github.com/arduino/Arduino/pull/6110/files This fix has already been made so the issue will not occur when 1.8.3 is released. It is also already fixed in the hourly build: https://www.arduino.cc/en/Main/Software#hourly