Problems updating firmware for Arduino Wifi Shield

(First time posting on these forums)

Was following this guide: Arduino - WiFiShieldFirmwareUpgrading
...updated my drivers so the computer would recognize the shield, ran the command given for my microcontroller (AT32UC3A1512) and was given this:


I looked in the file directories and the file is most definitely there.
I also tried running the second command needed and it also couldn't open the file:

I'm running on Windows 10 64-bit, have Flip 3.4.7 installed, shield is recognized in Device Manager, files exist in directories as far as I can tell (can provide screenshots if needed).
Not sure what I need to do.

The image you tried to post doesn't show up. If it's a picture of text then just post the text. If it actually is something that's suitable for an image, you should attach and embed the image following these instructions:

Fixed it. Sorry about that!

Not sure what the issue was, but I was able to resolve the issue by following these instructions: http://forum.arduino.cc/index.php?PHPSESSID=0g864usaihcj5af5uckifaso93&topic=180445.0
It's essentially the same process but putting the newly downloaded files in a simpler directory. Not exactly sure what the issue is, but regardless, it's fixed.
On to programming this thing!
:slight_smile: