Problems uploading to pro mini using ftdi232

Hello all.

I'm a newbie, so please take it easy on me. I've been using uno boards with no problem, but recently decided to go to the next level and shrink my projects with the pro mini boards. I ordered two types. Both 5V 16Mhz Atmega 328. One type is made by Baite, the other type are Estone. I picked up a FTDI232 breakout board from spark fun. I'm running Win 7 64 bit, and have multiple versions of Arduino IDE that I have tried from V 1.0.1 to 1.6.5

I ran into problems uploading my sketches to the mini boards. Every time I try, I get an AVRDude stk500 getsync error.

I have read though dozens of posts, and tried all sorts of hacks, but still have no success. I have not been able to burn a bootloader to any of the boards. Every time I try, I get a device cannot be accessed error.

I've tried using an uno as an ISP to no avail. I'm currently using the latest FTDI drivers from FTDI website the CDM version. I can see Serial adapter listed in device manager, and have rerun the update driver for the comport part of the install. I'm running my port at 57600 baud rate, with no flow control, and the Set RTS on close box checked in the advanced settings.

I'm wired with the following:

FTDI Pro Mini: VCC ------------------VCC GND ------------------GND TX ---------------------RX RX ----------------------TX DTR ---------------------GND next to TX

The mini LED flashes when uploading, I believe this is the reset function of the DTR reset, but will not accept any code?

I'm ready to chuck these things out the window. Can somebody Please help me figure out what I'm doing wrong?

Can you get other boards to work with FTDI (if you have any)

I know you've done a bunch of searching but just in case maybe this would be helpful? If you have not seen it already.

I have solved this issue.....Finally! I'm literally so happy, I could scream! I've been hitting this same wall for two weeks now. Like I said ready to throw them away.

Turns out it was the FTDI drivers. The newest drivers don't work. I had to resort back to the V 12.8.30 drivers then it all took off. I'm now able to program the mini's.

Hi there, Just wondering where you scored those drivers from (12.8.30). I am having the same type of drama. The current drivers are

Regards Geoff

Then you found out about FTDI gate ;) The FTDI you have is a fake ;)