Problems viewing the forum. [SOLVED]

Is anyone else having problems viewing the forum?
I am using an iPad mini but when viewing the forum I end up with two white bands across the page, as in the included photo. Used vertically then three lines are present. Tapping anything across the page in this area causes a menu to appear. Pressing any links causes the same menu to appear.
I have iOS 9.3.5 installed.

Any help appreciated.


I see the same thing on my iPad. I'd like to be able to force a hard refresh of the page, but the only option for Safari is to clear your entire cache, which I don't care to do. Try Chrome?


I’m pleased I am not alone with this, but wish it was fixed. I assume there has been a site “update”.
I have cleared the cache with no joy.
I tried to set the cookies to functional but was not permitted to have anything select other than “required cookies”.
Hadn’t thought of Chrome, I will give it a try.

Given the size of the windows, I wonder if it's something to do with the advertising banners that were added recently.


The problem goes away with iOS11.
As you say, it looks like an advert area, so the artefact looks to be a site design failure. I have not had this problem on any other site I visit.

Well I tried to download various browsers from the App Store but to no avail. Unless you have iOS 10 or above none of the big names are available and the others that did download showed the same fault.
As it stands the site is near useless.


I ‘do not’ have that problem with Chrome or Safari on my iPad.

running IOS 12.14

Just logged in again and fault has cleared. Has there been a site update?