PROBLEMS WITH THE INSTALLATION ON MAC 10.8.3

Hi,
I tried to download different versions of arduino on mac platform IOS 10.8.3. Actually I have the 1.0.4
The first time it opened perfect and I could see and interact with the main window. (that when I was still waitingo for the arduino board to be shipped to my house) …but today (when finally I have my Arduino board) I can’t open it anymore or better When I click on the icon it opens but it doesn’t appear anything on the screen (like the main window where you can program, or upload the sketch, etc…), only the name arduino on the top left corner of the screen. If I click there I can open the preference panel where you can set the language and different other things but nothing more.
Moreover It doesn’t the port and my computer doesn’t recognize the arduino when I connect with usb.
WHAT I JUST DONE:

  1. I tried to uninstall arduino two times and reinstall it but nothing
  2. I downloaded and installed the port codes but nothing happens
  3. I restarted my Mac but nothing
  4. when I connect the arduino board the computer doesn’t see it and there is a yellow led blinking (the green led is on an is ok)

I attached 3 fotos so you can see what I see

=( =( =( =( =( =( =( =( =(
How can I solve it?
Thanks!
Marco Rigamonti

Captura de pantalla 2013-04-09 a la(s) 15.36.31.png

Captura de pantalla 2013-04-09 a la(s) 15.36.54.png

Make sure to exit the IDE
Then delete your preferences.txt file found here: /Users//Library/Arduino/preferences.txt
Launch the IDE

Sorry, I tried but I can’t find any Library/Arduino/preference.txt in the Users/
I tried to look for the preference.txt also in search but nothing.

I attach fotos of what I see.

Thanks a lot for now…!
Regards.
M.R.

1.png

2.png

3.png

4.png

The preference panel image that you posted shows the location of your preferences.txt file. Open the preferences panel. Just click on the link and it will take you to the location of the file.

I`m very sorry but in which image you saw this? (preference panel) I feel like a dummy... Really I can't find what you are talking about. Be patient please... Could you please explain me step by step where I can find this preference.txt?

Thanks a lot! M.R.

I highlighted the location in the image you attached earlier.

Captura de pantalla 2013-04-09 a la(s) 15.36.54.png

Ok. I found it. I clicked on it and finally it sown the link. I enter in the folder where I found the preference.txt I exit the IDE Then I deleted the preferencr.txt putting it into the waste basket and I emptyed it. But when I start the IDE again I find the Preference.txt in that folder and the situation didn't change. Did I do something wrong? M.R.

problem solved!!!! thanks very, very, very much!!!!!!! Regards!!!!!! M.R.