Problems with uploading sketch

I use a Yun shield with my Arduino Uno to upload sketch through a network port. When I use the ISP.h library I receive the error message:

avrdude: AVR device not responding avrdude: initialization failed, rc=-1 Double check connections and try again, or use -F to override this check.

I have the Arduino IDE version 1.6.5 (that comes with avrdude 6.0.1)

When I run avrdude alone like: "./avrdude -v", I receive:

avrdude: Version 6.0.1, compiled on Apr 14 2015 at 16:30:25 Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/ Copyright (c) 2007-2009 Joerg Wunsch

System wide configuration file is "/Users/jenkins/jenkins/workspace/toolchain-avr-mac32/objdir/etc/avrdude.conf" avrdude: can't open config file "/Users/jenkins/jenkins/workspace/toolchain-avr-mac32/objdir/etc/avrdude.conf": No such file or directory avrdude: error reading system wide configuration file "/Users/jenkins/jenkins/workspace/toolchain-avr-mac32/objdir/etc/avrdude.conf"

It looks like it's looking for the avrdude.conf file in the wrong place.

Any clues?

Solved. Problem with Geetech Shield and pin 13.