profile info reverted after a while

Why the changes i've made on my profile info (https://forum.arduino.cc/index.php?action=profile;area=forumprofile;u=your number) are marked as accepted, i can see them refreshing forum pages, but after a while they are reverted back to the old ones???

Actually the new mail remains changed, but the other info don't.

It sounds related to this thread:

It doesn't, I don't log in via Google account... :confused:

Be (more) specific. What data is reverted? After how long?

If you are making changes to add a signature with a URL, and that is not accepted, there are good reasons for that.

Tried without signature, same behavior.
The reverted data are (at least): Personal Text, Website title and Website URL.
Still receive the "Your profile has been updated successfully." green message and can see the new info in the posted messages.
Data are reverted back after 30-60 min.

Pick one. Change it. Report what happens after ~1 hour.

Everything was empty except “personal text”, which was “abc”.
Reverted back again… >:(

I had similar problems with Website title and Website URL and reported them here:

By some miracle, it eventually stuck but other people have reported still having the same issue.

I'd like make a modification to my URL but I'm afraid to mess with it. The original intention was to link to my projects on GitHub but they are now mixed in with my collection of >1500 forked repositories for pull requests that haven't been merged yet.

I never tried to add personal text so I can't say whether that was a problem in my case.

What happens if you only add the personal text and leave the website fields empty?

It reverts, now I'm trying to leave everything empty...

The issue remains...

The github post seems to be the same case, i'm quite surprised that no one even confirmed if it's a system bug or a system choice... :o

daysleeper:
The issue remains...

The github post seems to be the same case, i'm quite surprised that no one even confirmed if it's a system bug or a system choice... :o

You can be sure that if the same level of effort was put into the payroll system that issued paychecks to the Arduino team as is put into the forum, the size of the Arduino team would drop sharply. Maybe then those that remained would pay SOME attention to the forum (software).

I wasn’t too surprised when nobody took notice of my issue report. Later, when ffissore (one of the lead IDE developers at that time) bumped the issue, labeled it a critical bug, assigned it to an employee, and it still was ignored for years; that was a bit amazing to me. I understand sometimes there are tricky bugs that nobody knows how to fix. But if so, at least they could take a couple of minutes to write a response to that effect within a month or two.