Programmer is not responding. (solved)

I have just installed Arduino 1.8.8 in my Linux Mint 19 MATE operating system.
I have the IDE on the desktop.
I try to upload a sketch to a arduino nano ATmega328P board.
I keep getting the notice that the upload failed:

"programmer is not responding".

Can someone please advise how to fix this?

Jim.

(deleted)

spycatcher2k:
Hi Jim, did you GOOGLE the error message? Probably not!

Can you please post the FULL error message, as well as tell us what you have tried so far!

GOOGLE tells you to try the 328 old bootload setting in the boards - chip menu.

Do you see where I am going with this, GOOGLE first, try reading the top results, THEN if it does not help, ask.

I did try Google with the error message..........for a number of hours actually.........with no success. I must have been using the wrong wording.
However, your suggestion to try the old bootloader setting has fixed the problem. I will make a note of the solution for the next time I upgrade my Linux Mint operating system.
The uploading is now working.
Many thanks.

Jim.