quand je téléverse ca ne donne pas d'erreur ni de resultat

Bonjour, Je viens d'instaler le logiciel d'arduino 1.0.5, j'ai vérifié le port USB, j'ai pointé la réinstalation du pilote de port sur le chemin des drivers, et la j'ai pris le code de la détection de température du manuel d'utilisation mais pas de resultat, quand je téleverse il ne s'affiche rien. J e sais pas est ce que c'est un probleme d'instalation.??

Est ce que le programme blink fonctionne ? (led 13 qui clignotte)

non, je vais acheter une led pour le tester aujourd’hui, en fait meme si j’enleve la capteur de température rien ne s’affiche , est ce qu’il y a un fichier ou s’affiche le résultat. Merci beaucoup pour votre aide.
ci-dessous le code que j’utilise
/*
/* Grove - Temprature Sensor demo v1.0

  • This sensor detects the enviroment temprature,
  • Connect the signal of this sensor to A0, use the
  • Serial monitor to get the result.
  • By: http://www.seeedstudio.com
    */
    #include <math.h>
    int a;
    float temperature;
    int B=3975; //B value of the thermistor
    float resistance;
    void setup()
    {
    Serial.begin(9600);
    }
    void loop()
    {
    a=analogRead(0);
    resistance=(float)(1023-a)*10000/a; //get the resistance of the sensor;
    temperature=1/(log(resistance/10000)/B+1/298.15)-273.15;//convert to temperature via datasheet ;
    delay(1000);
    Serial.print("Current temperature is ");
    Serial.println(temperature);
    }

CAPTURE.bmp (3 MB)

sofiabo: non, je vais acheter une led pour le tester aujourd'hui,

Pas de LED sur ton Arduino?

C'est quoi la référence de ton arduino?

La carte Uno. C'est bon, Merci beaucoup, je devrais cliquer sur le moniteur série pour voir le résultat. :blush: