Rc522 can't change UID

Hello everybody,
I’m new to Arduino and I recently bought the Arduino Nano every and the rc522. After I connected the two everything worked fine except changing the UID. When I ran the ChangeUID code it showed the message

“Card did not respond to 0x40 after HALT command. Are you sure it is a UID changeable one?
Error name: Timeout in communication.
Activating the UID backdoor failed.”

I searched on google and found out that maybe the RFID tag was bricked but after running FIXBRICKEDUID it didn’t show anything else then “Warning: this example clears your mifare UID, use with care!”. Does anybody know what the problem is.
I’m using Arduino 1.8.12 on OSX.

Your topic has been moved to this forum section as this location is more relevant to the subject

Probably not a problem, just a secure card (as most are).

these tags came with the rc522 I saw online that most people could change the UID of these tags thats what cofused me

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.