Re: GLCD PROJECT can t compile with arduino!!! (PGM12864A-NS(W)-BBW #5

Hi,
Does anyone have a copy od the latest version of GLCD or OpenGLCD that will work on an Arduino UNO or NANO or even MEGA 3560

I have tried both versions and I get the same erro"compilinf error to UNO board or NANO boaed, which ever I try to use

Does anyone have any idea??

Jeff

I have no idea what a "MEGA 3560" board is, but the latest openGLCD V1.0rc3 does compile the included examples with arduino.cc IDE 1.6.12 as well as 1.6.0 (I just tried both of those IDEs)

There are a few versions of the IDE that have major issues and should be avoided. See the known issues on the openGLCD wiki for more information.

It sounds like you might either have one of the bad IDE versions or some kind of IDE installation issue.
Also, the Arduino.org IDE has MANY issues, and lacks many features so I would recommend avoiding that IDE.

--- bill