What is the correct syntax
or both is correct ?
In the Reference section, in the analogRead() page, there is an exemple containing:
int analogPin = 3; // potentiometer wiper (middle terminal) connected to analog pin 3 ... val = analogRead(analogPin); // read the input pin
In the Learning section, in the Analog Input Pins, there is an exemple containing:
Could there be a little sentence in the analogRead() page telling how you name a pin: 3 or A3 or both?