Regolatore di tensione bruciato?

Ciao a tutti,
posseggo un Arduino Mega e Arduino Uno. Il mega non eroga più i 3.3V dal piedino 3V3.
Se con il tester verifico quanto eroga, per i primi 10 secondi segna 4,89V e in circa 7-10 secondi scende fino a 0,024V.
Se leggo sul piedino 5V del mega mi eroga 4,40V mentre su arduino Uno 4,97V
Non ho fatto coste strane, ho solo usato due moduli NFRL01+, collegando i due arduino a due batteria da 12V.
Arduino uno funziona tranquillamente, mentre il mega presenta questo problema.
Non so proprio a cosa è dovuto?

Dubbio:
Arduino Mega sul retro, riporta il marchio CE?

tensione un po' bassina

Il mio Arduino mega è diverso da quello nella foto e inoltre è sprovvisto del marchio CE.
Questo che vuol dire?

Il fatto è, il problema è veramente il regolatore di tensione?

sulla tensione da 3.3V, puo' essere il regolatore
Ma codeste tensioni le misuri collegato all'USB o a un alimentatore esterno ?

francesco_b:
Il mio Arduino mega è diverso da quello nella foto e inoltre è sprovvisto del marchio CE.
Questo che vuol dire?

Il fatto è, il problema è veramente il regolatore di tensione?

Facci vedere 2 Foto (davanti e dietro).

Ciao Uwe

Misuro la tensione in entrambi i casi, ed è sempre la stessa.

Per quanto riguarda le foto, quando arrivo a casa le posto

EDIT
Ecco le foto:

la tensione di 3V3 è ricavata da IC6 che è quello cerchiato in rosso

2najno5m.jpg

francesco_b:
Misuro la tensione in entrambi i casi, ed è sempre la stessa.

Per quanto riguarda le foto, quando arrivo a casa le posto

Purtroppo il Tuo Arduino é un falso. È una copia della versione R3 vecchio design. Noti la differenza nel font usato sopratutto nelle lettere A e W e nei numeri


La scheda é arrivata nella sua scatola?

Ciao Uwe

No, è arrivato in una bustina di plastica scura.

francesco_b:
No, è arrivato in una bustina di plastica scura.

Allora ha ragione Uwe, è un falso, se ti è stato venduto per autentico hai diritto a chiedere il rimborso o la sostituzione con una MEGA260 originale.

uwefed:
Purtroppo il Tuo Arduino é un falso. È una copia della versione R3 vecchio design.

Sul sito di Arduino le foto della MEGA2560 r3, ultimo design, hanno il solder di colore blu, io ho preso da poco due MEGA260 da EXP (Germania), non ho dubbi sul fatto che loro vendono gli originali, arrivate nella loro scatolina con dentro gli adesivi, però il solder è verde, forse è il caso di aggiornare le foto sul sito :slight_smile:

Hanno cambiato il disegn di tutti gli arduino ca mezz anno fa. Adesso il modello é scritto in negativo ( prima era circindato da una linea punteggiata) e sotto gran parte é bianca mentre la scritta é sulla parte blu. http://arduino.cc/en/Main/Products

astrobeed cosa intendi per verde?

Ciao Uwe

uwefed:
astrobeed cosa intendi per verde?

Intendo che il solder è verde scuro e non blu, ti allego una foto della scheda, della scatola, degli adesivi e del pieghevole, nella foto la tonalità del colore risulta virata verso il blu però ti garantisco che ad occhio è decisamente un verde scuro.

Ho fatto una foto assieme ad una Yun, questa è blu mentre qui si vede bene che la 2560 è verde.

per la questione tecnica, prova a rimuovere il componente indicatoti da Icio, potrebbe essere guasto solo lui e tirarti giu' la tensione anche sui 5V. Se rimuovendolo ti rifunziona bene la Mega puoi usarla cosi' finche' non lo sostituisci

Sul sito di Arduino le foto della MEGA2560 r3, ultimo design, hanno il solder di colore blu, io ho preso da poco due MEGA260 da EXP (Germania),

Qual'è il sito? E quanto l'hai comprata?
Che differenza c'è fra Arduino Mega 2560 e Arduino Mega 2560 R3?

astrobeed:
Ho fatto una foto assieme ad una Yun, questa è blu mentre qui si vede bene che la 2560 è verde.

Grazie, cosí si vede bene; non so cosa risponderti, anche perché mi hanno detto che il colore della solder Mask é un indice che l'Arduino sia originale o no. Forse neanche loro riescono sempre a beccare il colore giusto??

Ciao Uwe

francesco_b:
Che differenza c'è fra Arduino Mega 2560 e Arduino Mega 2560 R3?

la R3 segue il nouvo standard degli header, aggiungendo alcuni pin tipo IOREf che serve per dare il riferimento di tensione alle shield e separazione I2C dai pin analogici

francesco_b:

Sul sito di Arduino le foto della MEGA2560 r3, ultimo design, hanno il solder di colore blu, io ho preso da poco due MEGA260 da EXP (Germania),

Qual'è il sito? E quanto l'hai comprata?
Che differenza c'è fra Arduino Mega 2560 e Arduino Mega 2560 R3?

Il sito é http://www.exp-tech.de/index.php?manu=m17_Arduino.html un distributore autorizzato di Arduino. I prezzi sono leggeremente piú bassi a causa della IVA di 19% in Germania.

La differenza tra R2 e R3 é il ATmega16U2 al posto del ATmega8U2 che fa l' interfaccia USB e 4 contatti in piú. La I2C ha ricevuto 2 piedini dedicati per averli sempre allo stesso posto visto che nei diversi Controller sono su piedini diversi ( A4 e A5, 20 e 21 ecc). Un pin segnala agli Shield conessi con che tensione funziona l' Arduino (IOREF) e il quarto non é utilizzato in questo momento.

Ciao Uwe

Testato:
per la questione tecnica, prova a rimuovere il componente indicatoti da Icio, potrebbe essere guasto solo lui e tirarti giu' la tensione anche sui 5V. Se rimuovendolo ti rifunziona bene la Mega puoi usarla cosi' finche' non lo sostituisci

È meglio che te lo fai cambiare dal fornitore e pretendi un arduino originale o lo restituisci e chiedi i soldi indietro anche attraverso ebay se lo hai comprato da lí.

Ciao Uwe