renseigement a porpos circuit imprimé

Bonjour tout le monde , mon probléme est le suivant :
j’ai réalisé un circuit imprimé pour mon afficheur LCD 2*16 avec une carte ARDUINO Uno ,
j’ai oublié de faire la piste entre le le VCC el le potentiométre du contraste
lorsque je relie cette dérniére par un fil et que je connecte mon arduino , la carte s’éteint
je crois que c’est un probléme de courant au niveau de la division entre les pistes de cuivre et le fil

quelqu’un peut m’aider je peux plus refaire une autre carte !

Bon voila pour mieux expliquer le problème ,

le pcb ou les deux croix en rouge c le fil que j’ai oublié de faire la liaison

Sans titre.png

Sans titre.png

si le cuivre n'est relié a rien dans un sens, il y aucun risque de division de courant, aurais-tu un schema?
merci

hello
le 15 de l'afficheur est au :+ 5 volts
le 1 afficheur est au : 0 Volt
en plaçant ton fil, tu fais un court circuit franc. et tu écroule ton alimentation

attention il y a d’autres erreurs dans ton cablage de l’afficheur
16 est bien avec 10 qui devrait etre avec …
2 devrait être au + 5 volts
la piste bleue qui va au 2 lcd est à peine sur la pastille

lcd:
1= masse
2=+5V
3= retour potar
4= patte micro c’est RS
5= 0V c’est R/W on force en W
6= patte micro c’est Enable
7=0V car bus reduit à 4 fils
8=0V car bus reduit à 4 fils
9=0V car bus reduit à 4 fils
10=0V car bus reduit à 4 fils
11 = patte micro c’est D4
12 = patte micro c’est D5
13 = patte micro c’est D6
14 = patte micro c’est D7
15 = +5V c’est l’anode de la led back light
16 = 0V c’est la cathode de la led back light