Réparation Diffuseur

Bonjour à tous, je fais appelle à vos connaissances et à votre entraide pour espérer trouver une solution.
En effet, j'ai acheté il y a un mois un diffuseur de parfum pour le bureau où je travaille.

Il a fonctionné un jour, puis le lendemain j'ai voulu le programmer pour réduire la fréquence de diffusion. Sauf qu'en appuyant sur les boutons, il y a eu un bug, et le moteur s'est mis a tourné sans fin, puis plus rien...
Je pensais que le moteur était foutu, mais en l'alimentant seul, il tourne...
J'ai donc testé les condensateurs, et en ai changé un qui me semblé mort...
Mais pas de résultat... L'écran fonctionne toujours, ainsi que les leds, mais malgré la programmation horaire enregistré plus rien ne se passe pour mon petit moteur...

En démontant le condensateur, j'ai aussi tiré sur les fils, je les ai ressoudé mais ne suis pas sûr et certain de les avoir fixer au bon endroit?
Je vous joints les photos sous différents axes, pour voir la tête du circuit électronique ainsi que les fils de raccordement...
Si vous avez une idée, de ce qui pourrait bloquer la mise en route du moteur je suis preneur (ainsi que des tests à faire...).

Merci d'avance

..... oui? Et les photos ?

Qu'est-ce qui t'a fait pensé que le moteur ou le condensateur etait mort?
As tu un schéma ? As tu fait des mesures ?

Ce serait bien que tu mette les photo des circuits intégrés.. les puces noires avec plein de pattes
.....

Arzou:
… oui? Et les photos ?

Qu’est-ce qui t’a fait pensé que le moteur ou le condensateur etait mort?
As tu un schéma ? As tu fait des mesures ?

Merci pour ta réponse.
J’ai testé les 4 condensateur avec un ohmètre. Le plus petit semblait ne pas fonctionné (et était légérement bombé sur le dessous), je l’ai donc remplacé.

Pour le moteur, je n’ai testé qu’avec une pile pour le faire tourner. Y a t-il u autre test?

Malheureusement pas de schéma… :frowning:

Merci d’avance

VOici pour le circuit:

Bon,
Quel condensateur as-tu remplacé ? Il etait ou? Quel valeur? Une photo? Un condensateur se verifie avec un instrument en position capacimetre, en ohmetre ca ne donnera rien de significatif.

Les fils? Les quels? Photo?

Pourquoi les avoirs tirés ?

Tu sais là on va a la pêche aux infos

Les piles sont encore bonnes?

Pour le circuits, je n'ai trouvé que des sites en chinois....