[Risolto] Windows7 vs Arduino Uno

Buongiorno a tutti!!
Per Natale mi è stato regalato un PC… Bene! Un Windows 7… Ma purtroppo mi sta dando problemi per quanto riguarda l’installazione ed il riconoscimento del mio clone di Arduino Uno (che premetto essere perfettamente funzionante e programmabile dal vecchio PC.)

Ho cercato sul web e trovato le consuete procedure di installazione manuale di drivers, di cui ne è esempio la spiegazione di cui allego qui il link:
http://www.logicaprogrammabile.it/2012/installare-arduino-su-windows-7/

Ma nonostante abbia provate e riprovato in varii modi a procedere nell’installazione… Non sono riuscito a cavarne nulla;
Al termine della procedura infatti mi compare una finestra intitolata: “update driver software - Arduino UNO (COM11)” che riporta la dicitura: “Windows found driver software for your device but encountered an error whilw attempting to: Arduino UNO R3” “This device cannot start. (Code 10)”…

Arduino non viene riconosciuto correttamente; continua ad esserci il tipico punto esclamativo accanto alla periferica in “gestione dispositivi” ed io mi dispero… =(

Se qualcuno fosse così gentile da darmi una mano glie ne sarei enormemente grato…
Vi ringrazio moltissimo per l’attenzione

Vi auguro una buona giornata :wink:

forse Ti aiuta questo.

Ciao Uwe

Hai scaricato la versione dell'IDE 1.0.5? --> http://arduino.cc/en/Main/Software

Ciao, avevo letto quelle istruzioni...
Sono comunque riuscito a risolvere; il problema era che quando mi chiedeva di trovare il driver inserivo il file scorretto

Grazie mille per la disponibilità; gentilissimo :slight_smile: