scanNetwork returns no networks on new boards

I have 3 completely new boards straight out of the box from a batch of 8 and tried running a few sketches I wrote for basic ntp sync-ing. I know these sketches are working because they work with other older mkr1010's I have. Three out of the eight new boards aren't able to connect to the wifi network I'm trying to connect to.
I ran the scanNetworks example and the same three boards report no networks:

Any ideas what might be the problem? The network i am trying to connect to is my phone's wifi hotspot, and the phone is sitting on the same table as the boards.

Capture2.PNG

Capture2.PNG

Just to make it explicit, are the other 5 boards from the same batch working?

If yes, I would contact customer service from the company that sold you the boards first.

The General sales conditions have the following email store@arduino.cc . They might help you too. But they might send you to the distributor where you bought the boards. That’s what they get paid for.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.