Schrittmotor Probleme mit Spannung vermutlich

Hallo zusammen,

ich experimentiere aktuell mit einem Schrittmotor etwas rum.
Leider wollen die Motoren nicht so wie ich. Ich habe das Problem, dass wenn ich den Motor an Ground anschließe das Board nicht mehr genug Spannung hat. So gehen die LED´s aus wenn der Motor angeschlossen ist.

Hat jemand eine Idee woran das liegt bzw. wie ich das umgehen kann.

Ich habe schon verschiedene Motoren und Boards ausprobiert, sowie das Bord über eine Batterie versorgt.

Danke schonmal.

LG

Post mal welchen Motor Du einsetzt und wie Du ihn angeschlossen hast. In aller Regel brauchen Schrittmotore eine eigene Spannungsversorgung und können nicht vom Board mitversorgt werden.

Schrittmotoren brauchen jede Menge Strom, empfohlen ist eine separate Stromversorgung. Generell muss diese aber schon ein paar Ampere liefern können. Zeig mal deinen Aufbau und deine Versorgungsspannung und Strom.

Gruß

Schrittmotore brauchen eine Ansteuerung. Die Wicklungen müssen in einer bestimmten Reihenfolge angesteuert werden.
Es gibt Schrittmotore mit 4 Anschlüssen und solche mit 5 oder 6 Anschlüssen.
Je nach Typ und je nach elektrischen Daten braucht man verschiedere Treiber.

Schreib uns mal welche Schrittmotoren und welche Treiber Du verwendet hast.
Grüße Uwe

Hallo zusammen,
ich probiere es heute mal mit einer externen Stromversorgung.
Falls ich noch Probleme habe poste ich hier die Anschlüsse.
Danke schonmal!

Edit: Hat geklappt, was eine Spannungsquelle ausmacht!

LG