selecting board and port when connecting to laptop

Hi,

We have a Smraza S15 components kit.

We are connected via USB/USB to our laptop.

We’ve successfully downloaded the Arduino software to our laptop, but when we go to TOOLS to select the power supply board, we don’t know which board on the list to choose. We’ve tried selecting a few different boards, but the program does not recognize anything we’ve selected, and PORT is grayed out, so we cannot select a port.

We tried to run the sketch, but we get this error message:

Couldn’t find a Board on the selected port. Check that you have the correct port selected. If it is correct, try pressing the board’s reset button after initiating the upload.

We’ve also looked on the 3rd party hardware list: Unofficial list of 3rd party boards support urls · arduino/Arduino Wiki · GitHub

but do not see smraza listed.

Please let me know which board we should select or if there is a workaround.

S15.JPG

4c74b91a65a56e1f653d562272b4b5be8ac20a50.jpg

There is no processor on the power supply board so there is no entry in the boards menu. It is not a development board, it is just a power supply. You need to purchase a dev board like and Uno or Mega to use with the kit.

That appears to be a starter kit for use with

Arduino UNO R3,Mega2560,Nano,Raspberry Pi

You need to purchase a microprocessor board separately.