Serial port problem is getting serious.

Many people are posting about this on many forums but there does not seem to be a viable answer out there. I have searched and tried many different things to fix it for almost two weeks now. It started with having to purchase a new computer which is a Windows 8.1 machine. The driver did not work but I quickly found the fix of removing the certificate verication step from startup. That worked for one day. The Serial port started to hang up and would not let me run another sketch. I removed my hardware, closed my sketch and restarted everything again. Even had to reinstall the driver each time I used it. Then it started the USB unknown device message and will not let me reinstall the driver. I removed every trace of my Arduino IDE and it's drivers from the computer and downloaded the newest version 1.06. Now it is back to it letting me run only one sketch and freezing up the port. I have used Arduinos for years and have a lot of them. I even tried using my Atmel Studio 6 to program the Arduino but it seems that is dependent on the same driver as the Arduino IDE and had the same problems. Please, whoever it is that writes the drivers for Arduino help us! I even dug out my Smiley Micros Serial Cookbook and Make: book Making Things Talk. From various websites I have tried more than 30 different fixes to this. All software problems are usually fixed by one little tweak somewhere but I can't find what to tweak! Moderators and gurus please don't shuffle this off anymore as a newbie not knowing his stuff. I design robots for a company in Spokane Washington and am a monthly writer for Robot Magazine. I am just not a serial port specialist. I am going to change that now but meanwhile I need my Arduino! Thank you for reading this.

to be honest that problem comes from win8 not from the arduino
its a new OS and always you must be patient, on MICROSOFT to solve win8 problems,
i have problems with allot of devices and drivers on win8
so i think you must send a report to Microsoft :wink:

Which Arduino, and what USB/Serial interface chip?

FWIW - I had that problem and it looks like the culprit is an old arduino uno - the USB port connectors are a bit mangled from all that plug unplug cycling. The Leonardos are working fine (so far). May I suggest that you try it with another arduino?