Serial Port problems

Hello, i got an Arno from Olympia Circuts, and i got the Arduino IDE installed on my laptop, and plugged my Arno board in. In the setup guide, it says to select the serial port that my Device is in. but...Its gray and won't select. I have looked on this site for 2 hours and have not found anything, so please help me.

System Information. 2.5 Ghz processor, 4 GB ram, Windows 8.1, and Arno Ver. 1.1 from Olympia Circuts. Arduino IDE 1.0.5

Hello Electonic,

you have to install the drivers first in order to access the arduino port. Check these links http://mytechblog.com/2013/03/install-arduino-drivers-on-windows-8/ http://www.youtube.com/watch?v=CdE72XUYC7k All the best.

THanks for your reply. but as i mentioned, i have Windows 8.1, the tutorial is for win 8, and the settings menu is entirely different. THere was no restart from device ANYWHERE on the settings. Note that i have tried installing the drivers by selecting it as a device, clicking update driver, and pointed it to the arduino drivers folder. Thank you so much for replying, even if there was a bad communication on my part.

and... it looks like this guy has the same Problemo. By the way, I found that troubleshooting start-up setting, same result. all there was was " Windows encountered a problem installing the sofware for your device

Windows found driver software for your device but encountered an error while attempting to install it.

IMG of arduino Leonardo A problem was encountered while attemting to add the driver to the store.

If you know the manufacturer of your device, you can visit it's website and check the support section for driver software."

Thank you in advance.

I think this guy has the same problem http://forum.arduino.cc/index.php?topic=207705.0