Sketch doesn't compile on one PC, but works without probs on an other

Hello

I’m using Arduino 1.0.5 downloaded from here, with an Arduino Mega. On a Win7 64bit PC.

Everything worked fine till yesterday. I was able to compile and upload sketches without any problem.
Since yesterday there is always an error during compilation. Without any further information.
I checked with tutorial sketch “blink” and even with that it won’t compile.

everything works fine on my second PC (also Win7 64bit same windows updates) and on my Netbook (XP 32bit)

I uninstalled 1.0.5 and Installed 1.5.4 for testing. Same result.
so I uninstalled 1.5.4 again an reinstalled 1.0.5.
but still the same problem!

I’running out of Ideas! Any Ideas?
wfg
Fuxl

See: Status bar warns “Error compiling.” and console is empty - #20 by system - Installation & Troubleshooting - Arduino Forum

(deleted)

There have been a steady stream of complaints about "Error compiling" (but no actual error reported) under certain circumstances. The claim is that these occur even compiling the "blink" tutorial program.