Sketch Uploading Problem

I have been just unable to upload sketches into my arduino uno board. Why, I don't know. It was working fine. But suddenly it stops working. It's showing the following error messages. Sometimes it stucks with uploading..

avrdude: Version 6.0.1, compiled on Apr 15 2015 at 19:59:58 Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/ Copyright (c) 2007-2009 Joerg Wunsch

System wide configuration file is "C:\Program Files (x86)\Arduino\hardware\tools\avr/etc/avrdude.conf"

Using Port : COM3 Using Programmer : arduino Overriding Baud Rate : 115200 avrdude: ser_open(): can't set com-state for "\.\COM3"

avrdude done. Thank you.

========== My questions are :

Ques 1. Is it really a problem of missing bootloader?

My attempt: Thinking of it as a bootloader problem I have tried to install bootloader using another Arduino Uno which is fully working fine . But bootloading wasn't been possible. there were several errors too.

I have tried to install bootloader into blank atmega 328p -pu . I was failed. There were several error messages.

So Question 2: Is it possible to install bootloader into atmega 328p-pu using Aduino Uno board or I need another version of Arduino Board?

The last condition of my board is that when I connect usb cable it shows ON light (green) and L light (yellow) . Adding a led into pin 13 off the L light (yellow).

Question 3: Is my arduino board damaged? Or,is it possible to revive my board again?

Please Help me. I am badly in need of help.

I have just been able to upload bootloader into my arduino uno .Using the method from this link -

https://www.arduino.cc/en/Tutorial/ArduinoISP

But it's still not getting uploaded with sketch. What's the hell going on? Help me please.

I got the meassages like below

Arduino: 1.6.7 (Windows 10), Board: "Arduino/Genuino Uno"

Sketch uses 1,030 bytes (3%) of program storage space. Maximum is 32,256 bytes. Global variables use 9 bytes (0%) of dynamic memory, leaving 2,039 bytes for local variables. Maximum is 2,048 bytes. avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 1 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 2 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 3 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 4 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 5 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 6 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 7 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 8 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 9 of 10: not in sync: resp=0xf2 avrdude: stk500_recv(): programmer is not responding avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xf2 Problem uploading to board. See http://www.arduino.cc/en/Guide/Troubleshooting#upload for suggestions.

This report would have more information with "Show verbose output during compilation" enabled in File > Preferences.

Hi, exact same problem here. Today it suddenly stopped working. Programmer not responding. Tested on 2 arduino genuino Uno 3R.

Windows 10. Use something else.

ieee488: Windows 10. Use something else.

Really ?? But why it was working fine a few days ago! Okay I'm checking.