Sketches not uploading

Hello,

I have an Arduino MKR 1200 FOX and im working on windows 10.

uploading sketches used to work before. Now sketches dont seem to upload and the built in led doesnt blink when I try to upload or reset the arduino using the physical reset button.

Can this problem be solved or is my Arduino dead and I have to get another one? If it can be solved how?

I would also like to know what caused this to happen so I can try to avoid it in the future.

Does a the MKR Fox 1200's port still appear in the Arduino IDE's Tools > Port menu?

Hola.

Me ha pasado al cargar "SigFoxEventTrigger". Se queda en bucle y no reconoce la conexión al com. En el arranque de la placa hay que pulsar 2 veces reset y cargar un codigo que funcione.

  • If you cannot select the port, please click "upload" anyway and once you see in the console a text like the following one, please give quick double tap to the reset button:

PORTS {COM131, } / {COM131, } => {} PORTS {COM131, } / {COM131, } => {} PORTS {COM131, } / {COM131, } => {} - Ca you see the ports under device manager once you click the reset button twice?