Sofware not uploading correctly

Hi, new here so please forgive any mistakes.
I am having problems uploading software, not so much uploading as everything seems to trigger ok, but I am getting very little of the text needed to be able to make the correct settings.
I have tried it on twq different Uno boards, and three different computers, I have also tried it on different versions of the IDE. hoping some one can put me on the right track. Thanks Ernie have uploaded the apropriate files.

cameraAxe.ino (39.4 KB)

cameraAxe_helperFuncs.ino (34.3 KB)

IRRemote_helperFuncs.ino (5.03 KB)

language.ino (16.5 KB)

menu00_advanced.ino (20.2 KB)

menu01_projectile.ino (6.22 KB)

menu02_valve.ino (24 KB)

menu03_intervalometer.ino (10.9 KB)

menu04_gravitymenu.ino (6.85 KB)

menu05_stacker.ino (7.01 KB)

menu06_panorama.ino (5.87 KB)

menu07_motorjog.ino (4.79 KB)

menu08_fireworks.ino (4.67 KB)

menu09_flashtest.ino (10.9 KB)

menu10_rollercoaster.ino (5.58 KB)

menu11_dongle.ino (2.61 KB)

menu12_maxsonar.ino (6.82 KB)

menu13_lightning.ino (18.8 KB)

menu99_settings.ino (3.04 KB)

Sorry, you have not provided enough information for us to be able to help you. You have posted a bunch of files, but we don't have any way to know what the problem is. Please pretend you don't know anything about your problem and then read what you posted. Do you see the problem? Try again, but this time with much more information.