[Solved] Arduino Create Agent Login Problem

I work on Arduino based on the online editor. Suddenly I could not log in to create.arduino.cc. It's just reloading after I logged in with my password. I have tried to clear cookies, uninstall but it's not working.

Please help.

You may also need to clear your browser CACHE.

Also having this moved to the correct section for you.

When it is moved there are a few posts at the top of the section please take a little time to read thos and add some more information.

I am having similar problems - when I select Arduino Create then the WEB Editor, the "Welcome to..." form flashes up and before I can even type a reply it drops back to the "What is Arduino Create?" screen.

I am having the same problem.

I too am having this issue.
I have cleared he cache and my history however the auth.arduino.cc page continues to loop back.
Can someone please assist on how to fix this or is this an error with the web site?

Jimbojames

It looks like the servers are back up if you could clear your caches and try again.

Full access here.