(SOLVED) Arduino IDE not accepting any keyboard input whatsoever

Hello Everyone,

I am having trouble with the IDE on a certain computer. It is a Windows 7 64 bit machine. I'm not sure if Arduino sketches have been run on this particular computer before I have tried so far restarting the computer, opening a new IDE, opening one of my existing sketches, reinstalling (downloading) the IDE, and opening a new file from within the IDE.

The background seems to be grayed out. It lets me highlight things and copy. the text can be pasted into other applications. Nothing can be pasted into the IDE.

I'm trying to install the Eclipse plugin as a workaround, but am struggling with that as well. I get stuck at "Please provide the Arduino informtion". Everything is gray with no options to select

Hello Everyone,

I am having trouble with the IDE on a certain computer. It is a Windows 7 64 bit machine. I'm not sure if Arduino sketches have been run on this particular computer before I have tried so far restarting the computer, opening a new IDE, opening one of my existing sketches, reinstalling (downloading) the IDE, and opening a new file from within the IDE.

The background seems to be grayed out. It lets me highlight things and copy. the text can be pasted into other applications. Nothing can be pasted into the IDE.

I'm trying to install the Eclipse plugin as a workaround, but am struggling with that as well. I get stuck at "Please provide the Arduino informtion". Everything is gray with no options to select

Try setting the application to run in compatibility mode for Windows XP.

Try not cross-posting.

In preferences, uncheck the “use external editor” box.

[quote author=James C4S link=topic=195664.msg1445028#msg1445028 date=1382914316] In preferences, uncheck the "use external editor" box. [/quote]

Ah, yes. Exactly. Thank you guys very much!

(I wasn't allowed to delete my double post).