[SOLVED] Arduino Nano 3.0 Not Recognized on Windows - Help!

Hi Everybody,

I have a project which is based on an Arduino Nano 3.0.
It worked fine on my old Toshiba laptop, but about a month ago the laptop broke.
Now I can't get my other laptops to recognize the Arduino and install the drivers correctly.
I tried it on two different laptops, with Windows 7 Professional and Windows Vista, with the same results:

The device only appears in the device manager as a "ft232r usb uart" under "unknown devices".

I searched google for hours and hours and tried every suggestion I found (it seems to be a common problem) which most often included:

Using the drivers from the FTDI website.
Using the drivers in the Arduino folders.
(in both cases Windows tells me the driver could not be found).
Shorting the reset and ground pins.
Using different USB cables.
and anything else I could find.

I am almost giving up on this so any help would be highly appreciated!
vertigo5

Look around on these forums for FTDI and you'll see several with this same issue.

On page 3 of this thread, there is a YouTube video that will walk you through manually selecting the drivers that will get you running again

Yes!!! Worked like a Charm!!
Can't thank you enough!!
:slight_smile: :slight_smile: :slight_smile: