[Solved] Arduino Uno + vusb-for-arduino + usb shield = unknown device

Hi there,

i don’t know if it’s the right category for this kind of question, if not feel free to move it to the right place :slight_smile:

At first i want to say that it’s the first time working with an arduino, but i’ve got some things solved by my self (hardest was getting vusb to compile)

lets get to my problem.

i’ve build a usb shield on my breadboard (using fritzing on my windows machine) according to the shematics found here (http://www.practicalarduino.com/projects/virtual-usb-keyboard)
When i plug in my usb cable it gets recognised by my mashine, but unfortunaly as “unknows device”. I’m not completely shure, but i think the problem is in my breadboard layout.

Here is a picture of it is attached to the post, also i attached a fritzing file so you can edit it or review it for further details…

i hope somebody could help me on this :slight_smile:

Edit: Ok, solved now -.-

The problem were the 2 Zender Diodes. I Asked my local Electronic shop, to get me two 0,5W Diodes, but he decided it would better to give me 1,3W Diodes because it would be better to oversize them… Even when showing him that it works with the 0,5W Diodes and not iwth the 1,3W ones. He insist it should work… oO

USB Port.fz (260 KB)