[Solved] Arduno Yun

Greetings

Is this board supported in the web editor? (https://create.arduino.cc/) I've searched around but i found nothing relevant, or maybe my search skills are not that good.

The Arduino windows client works fine, both over usb or the network, but when I try to program it via the create editor, I get an generic error, just the text error over the red band, no error description.

The OS is windwos 10.

Is the board not yet supported or I'm doing something wrong?

Thaks

Hey @puiucristian
I have just tried a Yun and it works fine on my machine, I have a Mac.
Could you share your sketch with us so we can test it and try to debug your issue?

Note that the Desktop IDE and the Web IDE share the same builder, so they should behave in the exact same way :smiley:

I tried with the basic examples, and it does the same with any of those.

Well, it seems that it works if I chose the COM option, but get the error if I chose network option.

Sometimes i get just an “error” message, other times, this one:

Error: Could not program the board
Could not program the board

On the desktop IDE I can use the network option, but the web editor shows an error.

Got it. Will try the network again and let you know! Thanks for your report :)

Confirmed, opening a bug and we will look into it in the next few days. Thanks again for your feedback, it is incredibly valuable!

We just pushed a release that should solve this issue, thanks again for reporting it and for your patience! Let us know if you still encounter this problem!

It works now to upload a sketch from the web editor via wireless newtowk.

Thanks for fixing it.

Thank you for reporting!!