*SOLVED* Corrupting Trinket bootloader frequently?

If I would just learn to read whats in front of me... sigh... Solution is here:

https://forums.adafruit.com/viewtopic.php?f=52&t=45541

Hi!
I just got my first Trinket and started uploading some sketches with the Arduino software 1.0.5. Blink and such. Working ok. (usb drivers installed and trinket recognized)
Then I installed Atmel Studio 6.2 and configured it so I could upload my code to The trinket.
After a couple of uploads the Trinket suddenly becomes attached/detached/attached/detached to the usb, being unable to program.
I can just hear the windows sound for attaching/detaching usb all the time with 5-10sec pause :(.
Took my Arduino mega 2560 and reburned the bootloader, thinking I messed something up even thou it did work several times before.
After the reburn its working fine again.

Downloaded latest Avrdude and tried to upload the code manually, and succeded.

"avrdude -c usbtiny -p attiny85 -U flash:w:t85.hex"

Did some more coding, uploaded the code again using same commandline as above, and then the trinket is corrupted again, verification fail, and starts the attached/detached thingy again :(..

What am I doing wrong? How can I manage to corrupt the bootloader again??

I dont want to reburn the bootloader all the time, It must be something I am doing wrong?

Thanks in advance!

Regards from sweden / Stefan

well, I bump it in case someone is as blind as myself.. :wink: jeez