SOLVED: Error when trying to upload to UNO

This is a fresh install of IDE 2.0.0-beta.3

I am trying to upload the basic Blink example to a genuine Arduino UNO

Compilation is successful, then it appears nothing is happening for a long time, then all of a sudden all 10 of these getsync() attempts fill the log at once.

Here is the error I get, shortened to the last entry for brevity. The first 9 attempts are identical.

avrdude: stk500_recv(): programmer is not responding
avrdude: stk500_getsync() attempt 10 of 10: not in sync: resp=0xbb
Upload error: Error: 2 UNKNOWN: uploading error: uploading error: exit status 1

Apologies, but I solved my own problem. I must have been tinkering with this board in the past and forgot what I had done. Reflashing the bootloader fixed the problem.

Apologies for the waste of a forum post

No worries. I'm just glad to hear you found the solution. Thanks for taking the time to post an update.

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.