[SOLVED] IDE 1.8.15 on Fedora 34 not working

IDE starts without any menu entries, see screenshot. Error is:
Gtk-Message: 20:55:59.594: Failed to load module "pk-gtk-module"

Tried 1.8.13, same issue

sudo dnf list PackageKit-gtk3-module
Last metadata expiration check: 2:21:36 ago on Sun 16 May 2021 07:25:07 PM CEST.
Installed Packages
PackageKit-gtk3-module.x86_64 1.2.3-1.fc34 @anaconda

I read at Firmware update through IoT Cloud - #6 by mdengusiak
that's a known problem, is that confirmed?

Any fix, or what is a working version for Fedora 34?

Hi @jdm345. You might find the explanation/solution here:

1 Like

Thanks! Renaming the java directory was enough. Sorry, I couldn't locate the topic above by simple search.

You're welcome. I'm glad to hear it's working now.

No cause to be sorry. I happen to be the guy with a mental database of the IDE issue trackers due to having practically lived in them for years.

1 Like

This topic was automatically closed 120 days after the last reply. New replies are no longer allowed.