[solved] problem adding mkr board in the platform

Hello, I have a problem with the addition of my mrk wifi 1010 card on the Cloud platform. the card is recognized by the plugin, it makes me enter the name and once I get to the configuration of the Crypto Chip, I upload the firmware and then gives me an error and does not send me forward. I tried to click several times on try again but without succeeding. can you help me please? thank you so much!

That particular cloud has always been in BETA mode and It could do with an update it at some point with something better.

The MKR1010 is a relative new board and they might not have updated the cloud to take account of it just yet.
You could file a bug report on GITHUB for it would be my suggestion.

Could you provide the link to the particular cloud you are using please.

Hi @FiloConnesso,
could you please share any error in the js browser console (right click -> inspect)?
you can also share some output from the plugin (open debug console)
Thanks

You didn't have access to the betatesting, it should work now, could you please try again?

Marking as solved, as the problem has been identified and fixed.